VVAULT® ナレッジベース・ベーシック

VVAULT TMS ウィルススキャンソフト除外設定について

提供: ナレッジベース | VVAULT® CUSTOMERS SQUARE

対象バージョン

VVAULT TMS 1.x

概要

VVAULT製品において、動作遅延や動作不良等が見られる場合にウイルススキャンソフトが影響している場合がある


詳細

VVAULT製品を運用開始した際に動作遅延や動作不良等が見られる場合、ご利用中のウイルススキャンソフトが影響している場合があります。 特定のフォルダ、プロセスを除外設定した場合に状態が緩和される事がありますので、対応可否をご検討下さい。
ウイルススキャンソフトの設定方法につきましてはご利用中のウイルス対策ソフトメーカーへお問い合わせ下さい。

また、除外設定をする場合にはセキュリティリスクが伴いますので十分にご注意下さい。
製品インストール上、除外設定が必須となる項目もございますのであわせてご確認下さい。


原因

ウイルススキャンソフトとVVAULT TMSとの相性による問題です。


対応方法

ウイルススキャンソフトにて、下記フォルダおよびプロセスの除外設定を行ってください。
なお下記のパスはデフォルト値となります。各環境にあわせて読み替えてください。


【VVAULT TMS】
◆ フォルダ
インストールフォルダ
・C:\Program Files\VVAULT TMS
DBデータ保存先
・インストール時に設定したフォルダ
◆ プロセス
・VVAULTTMSService.exe
・VVAULTTMSAdministration.exe
・pg_ctl.exe
・postgres.exe
※Trend Micro Apex One™をご利用の場合、上記プロセスすべてを挙動監視設定>除外設定>承認済みプログラムリストに追加してください。詳細は製品サポートをご参照ください。https://docs.trendmicro.com/ja-jp/documentation/article/worry-free-business-security-services-67-server-help-configuring-behavior_001


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